MySql won't work

Also receiving this same error: Unknown database ‘db_Corbarian’

Hello @0xxexaxx0, you need to type mysql without any username or password.

Please check now. I updated your records. @Corbarian

Aloha,

Can you please update mine as well. Same issue. Error 1049 (42000): Unknown database 'db_simplistic ’

User: simplistic

Mahalo,

Simp

Its done, please try now. thanks

Hi, I also get that message and a permissions issue when I type the full command.

[pcalabro@server-1 ~]$mysql
ERROR 1049 (42000): Unknown database ‘db_pcalabro’
[pcalabro@server-1 ~]$mysql -u pcalabro -p
Enter password: I entered my password here
ERROR 1045 (28000): Access denied for user ‘pcalabro’@‘localhost’ (using pas
sword: YES)
[pcalabro@server-1 ~]$

@pcalabro, please try mysql command now. It should work.

Hi, I’m also unable to run mysql with the error “ERROR 1049 (42000): Unknown database ‘db_cpatt19’”.

Could you update my records please? User: cpatt19

Please try again now.

Hi, I’m unable to run mysql with the error “ERROR 1049 (42000): Unknown database ‘db_Ana0nash’”, could you please update my records ?

Please try again now @Ana0nash

Hello there. I also can’t make MySQL work for me. I’m also getting the same error as the previous guys (“ERROR 1049 (42000): Unknown database ‘db_iamjonnmakki’”). Your help is appreciated.

Thank you.

Hello @iamjonnmakki, Can you try now? I updated your records too. thanks!

Have the same issue,

Kindly help.

Thanks & Regards,
GulamGaus Siddiqui.

@GULAMGAUS, I replied to your other thread. please check.